Mindcontroll Forum Index
Mindcontroll Forum Index FAQ Memberlist Search

Mindcontroll Forum Index » Programs/Programming Development » PHP 4.2.3 and Apache > 2.0.40
Post new topic  Reply to topic View previous topic :: View next topic 
PHP 4.2.3 and Apache > 2.0.40
PostPosted: 10-05-2002 10:36 AM Reply with quote
Deletes your posts
Joined: 10 Feb 2002
Posts: 226

If you dont like being hacked (duh!) then you must obviously keep your machine's services up to date.

Anyone who has tried updating to the latest Apache on win32 will have noticed that it just fails to work with php4apache2.dll

(with this error)

Apache.exe: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not
compatible with this version of Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.

so .. to use anything higher than apache 2.0.40 you need to use the .dll from the STABLE-latest snapshot of php.

as these are snapshots i'll remove the chance and attach the specific file that worked for me on apache 2.0.43 with an otherwise standard php 4.2.3 (simply replace the file in /sapi/ with this one)

have fun !

View user's profile Find all posts by %s Send private message

PHP 4.2.3 and Apache > 2.0.40
 Mindcontroll Forum Index » Programs/Programming Development
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You can vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

 Post new topic  Reply to topic  

Video Games Suck - XXXSwim - Archive
  Powered by phpBB © 2001-2005 phpBB Group. Designed for Trushkin.net | Themes Database